WordPress 4.3.1 telah hadir. Ini merupakan security rilis untuk seluruh versi sebelumnya dan wordpress sangat berharap kuat anda mengupdate situs anda sesegera mungkin. Apa saja yang baru dari 4.3.1 ini? selama ini tidak ada masalah dengan wordpress yang anda gunakan. Iya itu benar, tapi ada baiknya mengikuti saran dari WordPress. Berikut adalah alasan mengapa WordPress ingin anda mengupdate segera mungkin.

Ada tiga rilis yang dialamatkan untuk versi 4.3.1 ini, meliputi two cross-site scripting vulnerabilities dan potention privilege escalation.

1.  Sebelumnya wordpress rentan terhadap cross site scripting saat memproses shortcode. Dilansir Shahar Tal dan Netanel Rubin dari Check Point.

2. Sebuah kerentanan pada cross-site scripting yang ditemukan terpisah. Dilansir Ben Bidner dari tim keamanan WordPress.

3. Akhirnya, dalam kasus tertentu user tanpa permission dapat mempublish private post. Reported by Shahar Tal and Netanel Rubin of Check Point.

Yah,… seperti itulah kurang lebihnya. Bingung? Sama… -_-) hehehe , santai saja… yang perlu kita tekankan bahwa WordPress diperbarui dengan maintenance security. Jadi intinya lebih aman dari hacker. Semoga bermanfaat….